Tulokset 1 - 8 / 8

Aihe: Mikä vikana? En saa laitetta toimimaan

  1. #1
    Höyryttelijä

    Liittynyt
    09/2011
    Viestit
    40

    Mikä vikana? En saa laitetta toimimaan

    Laitoin kysymyksen jo tuonne toiseen ketjuun, mutta ehkä sitä ei sieltä huomata kun ei ole tullut vastauksia.

    Tilasin ensimmäisen sähkötupakkani Kokeilupakkaus eGo CE4 | FinnVape - Sähkötupakka- ja nikotiinineste-kauppa

    Aluksi oli ongelmia saada neste muovisäiliöön, mutta se onnistui kun huomasin, että siinä nikotiinipullossa oli pois otettava korkki. Nyt on akku latautunut ja neste clearomisaattorissa, mutta mitään ei tapahdu. Laitteesta ei tule mitään. Akun olin ladannut täyteen, näytti vihreää. Kun ei mikään onnistunut, laitoin akun uudelleen laturiin. Nyt se olikin punainen, mutta melko pian muuttui taas vihreäksi. Mutta ei vaan silti tapahdu mitään. Mitä olen tehnyt väärin?

     
     
  2. #2
    Ootko kokeillu viittä nopeaa peräkkäistä painallusta, jos on vaikka "näppäinlukko" päällä?

    edit. eikun tuossa taitaakin olla kolmen painalluksen lukitus, sori

     
     
  3. #3
    Höyryttelijä

    Liittynyt
    09/2011
    Viestit
    40
    No viittä painallusta kokeilin. Ja nyt kokeilin sitten tuota kolmea vaan ei auta. Voisiko akku olla kuitenkin vielä vajaa, vaikka vihreä valo palaakin? Nimittäin aina kun irroitan akun laturista ja laitan takaisin, se on hetken punaisela ja sitten muuttuu vihreäksi.

     
     
  4. #4
    HöyryGuru Charun's Avatar

    Liittynyt
    02/2012
    Sijainti
    Vantaa
    Viestit
    9,198
    Rämpytä sitä nappia nopeemmin.. Sulla on todennäkösimmin se näppäinlukko päällä..

     
     
  5. #5
    HöyryGuru Jalippo's Avatar

    Liittynyt
    10/2011
    Sijainti
    Seinäjoki
    Viestit
    5,380
    Ei. Ihan normaalia että "lataa" hetken, vaikka onkin täysi akku.

    Jos olet varma ettei näppäinlukko ole päällä, niin nappi on rikki, mikäli siihen ei syty valoa kun painat sitä. Toki yleismittarilla voisi asian tarkistaa, eli tuleeko virtaa kun nappia painaa.

     
     
  6. #6
    Höyrykonkari

    Liittynyt
    04/2012
    Viestit
    125
    toine mikä mulle tulee mieleen on se vaihtoehto eetä atopää ei ole kunnolla kiinni ja ei ota kontaktia? pari kertaa vivi novassa meinaan käynyt niin

     
     
  7. #7
    HöyryGuru Charun's Avatar

    Liittynyt
    02/2012
    Sijainti
    Vantaa
    Viestit
    9,198
    ^Kyllä siihen nappiin pitäs silti painaessa valo syttyä, vaikka ato ei saiskaan kontaktia.

     
     
  8. #8
    Höyryttelijä

    Liittynyt
    09/2011
    Viestit
    40
    Nyt toimii!!

    Kiitos neuvoista. Se auttoi kun vaan rämpytin sitä laskematta kertoja tosi monta kertaa. Sitten yhtäkkiä syttyi sininen valo ja tuli höyryt.
    Nyt pääsen kokeilemaan miltä se muuten tuntuu.

     
     
Keskustelu Aloittelijoiden esittelyt ja kysymykset

Kirjoitusoikeudet

  • Sinä et voi kirjoittaa uusia viestejä
  • Sinä et voi kirjoittaa vastauksia
  • Sinä et voi muokata liitteitäsi
  • Sinä et voi muokata viestejäsi
  •