Tulokset 1 - 15 / 15

Aihe: Kanger KBox ja Vamo V7 molemmat oikosulussa?

  1. #1
    Höyrähtänyt

    Liittynyt
    10/2013
    Viestit
    7

    Kanger KBox ja Vamo V7 molemmat oikosulussa?

    Viikon verran olen jo tuskaillut seuraavanlaisen ongelman parissa:

    Käryttelin viikko sitten tavalliseen tapaan kaikessa rauhassa kotona Hangsenin vattunestettä Kanger KBoxilla jossa oli EFestin 18650 3,7V 3100mAh 20A akku ja Kanger AeroTank (tässä tapauksessa aito, omistan myös FastTechin feikin). Yhtäkkiä KBoxin ledit alkoi vilkkua (vilkkuu neljä kertaa ja sammuu) ja virrantulo lakkasi. Pähkäilin hetken ja kokeilin feikki-AeroTankkia ja Smokin dual coil -kartoa. Sama vaiva. Vaihdoin akkua. Edelleen sama. Lykkäsin akun ja aidon AeroTankin Vamo V7:ään kiinni ja käryttely jatkoi normaaliin tapaan. Tätä hupia kesti päivän verran. Sitten Vamo alkoi lykätä näytölle tekstiä "short" jonka olettaisin tarkoittavan oikosulkua. Kokeilin taas eri akuilla ja tankeilla. Ei toiminut.

    Hetken eksperimentoinnin jälkeen huomasin että Vamo toimii, jos tulitusnappia painaa just ja just sen verran että ottaa kontaktia ja Vamo on huoneenlämpöinen (ulkona kylmässä ei meinaa toimia juuri ollenkaan). Jos painaa normaalilla voimalla, näyttö antaa shorttia. Silti vähän väliä vehje käynnistyy uudelleen (näyttää käynnistettäessä esiintulevan "HELLO"-tekstin). Muita modeja en omista eikä ole useampaan viikkoon varaa ostaa uutta. Googlettelu ei tuottanut tulosta, tietenkin se voi johtua siitä etten osaa valita oikeanlaisia hakusanoja.

    Vamo toimii tällä hetkellä nilkuttaen aiemmin kuvatulla tavalla. KBox ei toimi ollenkaan, vilkuttelee vain valoja kun yritän tulittaa. Molemmat laitteet testattu kaikilla omistamillani akuilla, molemmilla AeroTankeilla ja useammalla Smokin kartolla. Akut on ladattu TrustFiren TR-001:llä joka on toiminut parin vuoden ajan moitteettomasti. Tässäpä vielä lyhyt video, joka ehkä selventää hieman tapahtunutta: https://youtu.be/dfiKN6E64-o

    Voiko olla että tuo AeroTank on aiheuttanut molempien modien kuolemat jollain tavalla? Vaikuttaa oudolta että kaksi modia leviää näin lyhyen ajan sisällä toisistaan.

    Jos kellään on vastaavasta kokemusta tai muuten vain tietämystä joka saattaisi auttaa tässä ongelmassa, olisin äärimmäisen kiitollinen. Kitkuttelu kyllästyttää ja tahtoisin saada ainakin toisen laitteen käyttökuntoon. Anteeksi pitkästä viestistä, en osaa tätä lyhentää lp;el- eli tl;dr-muotoon niin että se loisi minkäänlaista kunnollista kuvaa ongelmasta.

     
     
  2. #2
    Höyrypää

    Liittynyt
    11/2014
    Viestit
    562
    En osaa auttaa ongelmaan, mutta 10/10 videolle

     
     
  3. #3
    HöyryGuru smami's Avatar

    Liittynyt
    11/2012
    Sijainti
    Lapua
    Viestit
    4,287
    Paha auttaa netin välityksella mutta vika video oli kyllä paras ikinä

    Voisko olla että noissa tankeissa on 510 liittimen plussat painunut sen verran sisään päin että ottais kaikilla oikkaria? Akuissa se vika ei ainakaan ole.
    E:
    https://www.reddit.com/r/electronic_...ght_blink_fix/
    Tuolla kerrotaan että kokeile ottaa ruuvit kboxin kyljestä irti, vähän nitkuttaa koloistä päin ja kiristää uudelleen ruuvit kunnolla kiinni.
    Tiedä sitten mitä tuo auttaa muttä tällä tyypillä lähtenyt toimimaan

     
     
  4. #4
    Höyrypää japau's Avatar

    Liittynyt
    12/2014
    Sijainti
    kotona
    Viestit
    976
    Tuo vamo on kyllä kunnon lightsaber.

    Hypoteettisesti ajatellen joko niistä on 510 pinnit hajonnut ( roskaa, painunu liian syvään,vinoon tjms) tai sitten se ato menee oikoseen kun lämpee ja se ottaa piikkeinä järkyttäviä ampeereita joka on hajottanut sieltä sisältä piiristä jotain (epätodennäköistä).

    Ensiksi kyllä tarkistaisin sen 510 liiittimen.

    Hyvä video .

     
     
  5. #5
    Höyrypää japau's Avatar

    Liittynyt
    12/2014
    Sijainti
    kotona
    Viestit
    976
    Koita jollain heilutella / putsata sitä 510 liitintä onko kunnossa. Vaikka varovasti nostella jos on jousitettu.

     
     
  6. #6
    Höyrykone Tycho's Avatar

    Liittynyt
    06/2015
    Sijainti
    Pornaisten takametsä
    Viestit
    2,031
    V7:ssa tuon keskipinnin ja rungon välissä oleva eriste on aika rimpula eikä vaadi kauheasti pitkäpinnisen tankin kiristämistä mikä voi aiheuttaa modin keskipinnin vääntymisen eristeen läpi tai vinoon kuten edellä on ehdotettu. Juutuubista löytyy videoita tuon vamon purkamiseksi sen verran, että pääset Kunnolla näkemään pienin ja eristeen tilan. Itse olen yhteen käytettynä hankittuun V2:n rakentamaan uuden eristeen kutistesukasta + o-renkaasta eikä ongelmia ole enää esiintynyt.

    Vamo tulitusnappi on myös aika herkkä lialle ja siihen kannattaa surutta suihkuttaa elektroniikan puhdistusainetta muutaman kerran, ellei mikrokytkimen kalvo ole halki.

     
     
  7. #7
    Höyrykone Teppa's Avatar

    Liittynyt
    07/2012
    Sijainti
    Vuorentausta
    Viestit
    4,044
    Jos härvelit antaa saman vikailmoituksen ilman atoa, on plussapinni mennyt liian syvälle. Jos taas tulee eri vikailmo, on jotakin mystisempää liikkeellä. Tai itseasiassa plussapinni ottaa runkoon kiinni kuten muut jo mainitsivatkin.
    Virtaa: G-Tube, Tesla WYE, ja iStick Pico
    Höyryä: Berzerker RTA, Skyline RTA ja Dvarw MTL

     
     
  8. #8
    Höyrykonkari Balrog's Avatar

    Liittynyt
    11/2012
    Sijainti
    Mikkeli
    Viestit
    218
    K-boxissa tuo vilkkuminen johtuu muistaakseni 510 liittimen tiivisteestä tai jostain. Itsellä kaksi näitä ja suostuu tulittamaan subtankkia jos kiertää vain pari kierrosta kiinni. Tiukemmalle jos kiertää, niin ei suostu tulittamaan. En ole jaksanut koittaa korjailla vaan jääneet hyllyyn pölyttymään. Jotain juttua taisi laitteen omassa ketjussa.

     
     
  9. #9
    Höyrähtänyt

    Liittynyt
    10/2013
    Viestit
    7
    Kiitoksia vastauksista! Pistän huomenna kikkoja kokeiluun kun kerkeän. Pitää vissiin hellittää tuon kiristämisen kanssa ettei mene ihan persreikämomentille. Tuntuu vaan jäävän liikaa heilumavaraa jos ei tarpeeksi tiukalle laita ja kuumottaa että joku hajoaa kun tuolla kaupungilla viilettää tupakki taskussa.

     
     
  10. #10
    Höyrykone Tycho's Avatar

    Liittynyt
    06/2015
    Sijainti
    Pornaisten takametsä
    Viestit
    2,031
    Mulla jää usealla tankilla n. 1mm rako Vamosta riippumatta. Kiristän tankin kahdella sormella siihen asti ku menee ja sitten pyöritän sitä kauluria ylöspäin. Sen aiheuttama rako on huomattavasti näkymättömämpi.

     
     
  11. #11
    Höyrypää

    Liittynyt
    11/2013
    Viestit
    401
    Itellä kbox tekee tota välillä. Auttanu ihan vaan se että putsaa kierteet modista sekä atosta.

     
     
  12. #12
    Höyrykone Tonic's Avatar

    Liittynyt
    02/2013
    Sijainti
    lappeenranta
    Viestit
    1,373
    Kbox tyyppivika et 510 liittimen plussa nastan eriste menee paskaksi ja laite sen jälkee oikosulussa.. jos itse osaa nii helppo se korjailla

     
     
  13. #13
    Höyrykonkari

    Liittynyt
    01/2013
    Viestit
    332
    Siis mitä, vuosi 2016 lähestyy ja vielä valmistetaan modeja joiden "liittimissä" virtaa johdetaan hennon eristeen varassa roikkuvalla tapilla?
    2 x Mister V3/G-Tube .. Gister?

     
     
  14. #14
    Höyrypää japau's Avatar

    Liittynyt
    12/2014
    Sijainti
    kotona
    Viestit
    976
    If it aint broken dont fix it.

     
     
  15. #15
    Höyrypää jorpakko's Avatar

    Liittynyt
    04/2015
    Sijainti
    Siilinjärvi
    Viestit
    699
    Lainaus Alkuperäinen postaaja JMantyla Näytä viesti
    Siis mitä, vuosi 2016 lähestyy ja vielä valmistetaan modeja joiden "liittimissä" virtaa johdetaan hennon eristeen varassa roikkuvalla tapilla?
    Tämä on melko yleisesti käytössä oleva tapa. Aton voi myös juottaa akun plussanapaan kiinni häviöiden vähentämiseksi.

     
     
Keskustelu Kaupalliset akkumodit

Kirjoitusoikeudet

  • Sinä et voi kirjoittaa uusia viestejä
  • Sinä et voi kirjoittaa vastauksia
  • Sinä et voi muokata liitteitäsi
  • Sinä et voi muokata viestejäsi
  •