Sivu 1 / 2 12 ViimeinenViimeinen
Tulokset 1 - 20 / 30

Aihe: Sigelei 50W

  1. #1
    Höyryttelijä Weeseli's Avatar

    Liittynyt
    01/2012
    Viestit
    45

    Sigelei 50W

    SIGELEI 50W MOD _50W BOX MOD_SIGELEI Electronic Cigarette - Tolla vehkeellä nyt päivän verran höyrytellyt, joten jaan mielipiteeni. Hyvät puolet: -Hinta on mielestäni kohtuullinen. -Pienen kokoinen joten mahtuu nyrkin sisälle kivasti ja työhousujen taskuun. Farkkujen taskussa saattaa olla jo turhan kookas. -Kansi on näppärä siirtää, kun vaihtaa akun. Magneetin vuoksi ei tarvitse leikkiä ruuveilla. -Nappia kun painaa, niin alkaa tulittamaan heti, eikä vasta parin sekunnin päästä, tosin mahtaako niin paskoja vehkeitä missään edes olla. Siinähän niitä hyviä puolia jo riittävasti olikin. Ja ne huonot puolet: -Perus 22mm halkasijaltaan oleva rda/rta tulee päädystä noin millin verran yli, joten mitenköhan tyhmältä tuo vekotin näyttää jos siihen lykkää 26650 putkille suunnitellun höyrystimen..? -Kulmat ovat terävät, huonolla tuurilla tai kännissä voi saada pipin. -Tuon kannen magneetti voisi olla tehokkaampi, tai sitten niitä voisi olla edes kaksi. -Kansi liikkuu jonkinverran, jonka vuoksi sisälle pääsee pölyä ja muuta likaa. -Materiaali saa kämmenen hikoilemaan ja on jokseenkin liukas. Suosittelen laitetta niille, joille riittää tuo 50w. Enpä nyt muuta sanottavaa oikein keksi, päivällä ajatuksia pyöri mielessä enemmänkin, mutta koneelle päästyäni iski blackout.

     
     
  2. #2
    Höyryttelijä Weeseli's Avatar

    Liittynyt
    01/2012
    Viestit
    45
    Tässä kun vääntelin dualcoil setuppia, huomasin ohmien hyppivän kokoajan ylöspäin ohmi kerrallaan! Joten jos teette setuppeja, niin tarkkailkaa mitä näyttö kertoo. Sen kyllä huomaa myös siitä, kun coili alkaa hehkumaan salamannopeasti. En tiedä käykö näin muilla modeilla, mutta itse kylla jatkossa katson hiukan tarkemmalla silmällä näyttöä.

     
     
  3. #3
    blc
    blc on poissa
    Höyryttelijä blc's Avatar

    Liittynyt
    07/2012
    Sijainti
    00810
    Viestit
    44
    Saman huomasin itsekin, 0.8 dual setuppi näytti jotain 3.1 ohmia. Hetken kun sääti sitä keskipinniä niin rupes näyttämään oikein, eli todennäköisesti väärät näyttämät johtuu usein huonosta kontaktista.

     
     
  4. #4
    Höyryttelijä Weeseli's Avatar

    Liittynyt
    01/2012
    Viestit
    45
    Joo huomasin kans et keskipinni on aika löysä ja sen 510 liittimen reikä myös. Sais olla hiukan kireemmät, ettei ato lähtisi niin helposti pyörimään...

     
     
  5. #5
    HöyryGuru Troll from behind's Avatar

    Liittynyt
    09/2011
    Sijainti
    Pietarsaari
    Viestit
    14,132
    Onko tuo 510-liitin muuten tiivis?
    KGO & Twist

     
     
  6. #6
    Höyryttelijä Weeseli's Avatar

    Liittynyt
    01/2012
    Viestit
    45
    Meinaatko nyt sitä, että pääseekö neste kotelon sisälle jos setti vuotaa? Jos meinaat, niin en kyllä usko sen sisälle pääsevän jos nopeasti huomaa jonkun olevan vialla. Aika varauksella kuitenkin suhtaudun.

     
     
  7. #7
    Höyrähtänyt

    Liittynyt
    04/2014
    Viestit
    11
    ei keltään heruis vinkkiä mikä vois olla vikana ku oma sigelei heittelee ohmeja ihan miten sattuu..alkaa vituttamaan tää palaneen maku.. ja siis ohmit vaihtuu suunnilleen joka painalluksella.

     
     
  8. #8
    Höyrykone Pottula's Avatar

    Liittynyt
    12/2012
    Viestit
    5,341
    Lainaus Alkuperäinen postaaja doge Näytä viesti
    ei keltään heruis vinkkiä mikä vois olla vikana ku oma sigelei heittelee ohmeja ihan miten sattuu..alkaa vituttamaan tää palaneen maku.. ja siis ohmit vaihtuu suunnilleen joka painalluksella.
    Itelle on kerran käynyt vastaava juttu, tosin laitteena oli IPV V2 ja atona oli Kaiffari. Syynä ohmien heittelyyn oli Kaiffarin toisen postin ruuvi löysällä, eli kanthal huonosti kiinni ja siitä syystä boksi arpoi joka napin painalluksella erilaisia coilin ohmeja...

    E. Korjasin yhden jutun tekstistä, mutta vika ilmeisesti kuitenkin laitteessa ei atossa?
    Viimeksi muokannut Pottula; 24.09.14 kello 01:40.

     
     
  9. #9
    HöyryGuru smami's Avatar

    Liittynyt
    11/2012
    Sijainti
    Lapua
    Viestit
    4,287
    Ilmeisesti aika yleinen moinen ongelma kun tuubissa on useita videoita. Jossain jannulla oli 20 siggeliä ja kaikki tekivät samaa. Myyjään yhteyttä ja takuuseen uusi jos ei ala toimimaan. Kannattaa kokeilla myös ottaa plussaa hitunen ylöspäin että saa varmasti kunnon kontaktin atoon.

     
     
  10. #10
    Höyryttelijä Weeseli's Avatar

    Liittynyt
    01/2012
    Viestit
    45
    Joo mä luulen et toi on melko yleinen ongelma. Mulla sigge toimi viikon verran kohtalaisen hyvin. Oon käsitellyt sitä kuin herkkää pillua ja vastineeksi saanut ohmien heittelyt ja useat kuivahkot höyryt.. Paketissa tuli mukana vaihtoruuvi, mutta sekään ei auttanut.

     
     
  11. #11
    Höyrypää

    Liittynyt
    11/2011
    Viestit
    524
    Oma meni rikki tänään. Ehdin mä sitä käyttää melkein viikon mutta jo kolmannella päivällä alkoi se temppuilla. Screeni meni ihan sekaisin ja välillä se ei edes toiminut ja nyt koko modi kuoli.

     
     
  12. #12
    Höyryttelijä

    Liittynyt
    08/2012
    Viestit
    93
    Tuntuupa porukalla olevan ongelmia näiden kanssa. Itellä nyt kaksi viikkoa ollut käytössä ja ei ole mitään ongelmia ollut *kop kop*.

     
     
  13. #13
    Höyrypää

    Liittynyt
    11/2011
    Viestit
    524
    Mä en kyllä koske sigeleihin enää. SX350-piiri on tunnetusti korkealaatuinen mutta sigelei pystyy senkin mokaamaan. Kun avasin mun sigelei50w niin se oli TÄYNNÄ kuumaliimaa. En ole nähnyt niin paljon kuumaliimaa sitten silloin kun tein mun oman ekan modin joskus pari vuotta sitten

     
     
  14. #14
    HöyryGuru smami's Avatar

    Liittynyt
    11/2012
    Sijainti
    Lapua
    Viestit
    4,287
    Kuvaa?

     
     
  15. #15
    Höyrypää FinTab's Avatar

    Liittynyt
    12/2013
    Sijainti
    Tampere
    Viestit
    532
    Lainaus Alkuperäinen postaaja JakobL Näytä viesti
    Mä en kyllä koske sigeleihin enää. SX350-piiri on tunnetusti korkealaatuinen mutta sigelei pystyy senkin mokaamaan. Kun avasin mun sigelei50w niin se oli TÄYNNÄ kuumaliimaa. En ole nähnyt niin paljon kuumaliimaa sitten silloin kun tein mun oman ekan modin joskus pari vuotta sitten
    Ei kai Sigeleissä sx-350 piiriä ole

     
     
  16. #16
    Höyryttelijä

    Liittynyt
    08/2012
    Viestit
    93
    Lainaus Alkuperäinen postaaja JakobL Näytä viesti
    Mä en kyllä koske sigeleihin enää. SX350-piiri on tunnetusti korkealaatuinen mutta sigelei pystyy senkin mokaamaan. Kun avasin mun sigelei50w niin se oli TÄYNNÄ kuumaliimaa. En ole nähnyt niin paljon kuumaliimaa sitten silloin kun tein mun oman ekan modin joskus pari vuotta sitten
    Täytyy olla avaamatta omaa boksia niin voin olla siinä uskossa että siellä on kaikki vimpan päälle kunnossa ja kolvaukset sun muut ihan täydellisiä

     
     
  17. #17
    Höyrypää

    Liittynyt
    11/2011
    Viestit
    524
    Lainaus Alkuperäinen postaaja FinTab Näytä viesti
    Ei kai Sigeleissä sx-350 piiriä ole
    Joku sx se oli.. 330? emmä muista. Heitin eilen roskikseen koko paskan. Hah... löysin sen sieltä roskiksesta.. piiri on V2YIHISX330 eli olet oikeassa



     
     
  18. #18
    Höyrypää

    Liittynyt
    11/2011
    Viestit
    524
    Lainaus Alkuperäinen postaaja whguard Näytä viesti
    Täytyy olla avaamatta omaa boksia niin voin olla siinä uskossa että siellä on kaikki vimpan päälle kunnossa ja kolvaukset sun muut ihan täydellisiä
    Kolvaukset kyllä näytti aika hyvältä ja paksua sähkökaapelia (3kv-dc Ul3239) käytetään akun, piirin ja aton välillä. Hennompaa sitten usb-liittimeen.

     
     
  19. #19
    Höyryttelijä Weeseli's Avatar

    Liittynyt
    01/2012
    Viestit
    45
    Ennenku heitätte siggen roskiin kokeilkaa vielä tätä. Tai ainakin mulla auttoi, toistaiseksi... Otin pinnin pois, putsasin sen ja keskiosan jollain karhealla jonka löysin (pumpulipuikkokin käy) ja ruuvasin aton niin kovin kiinni kuin suinkin vaan uskalsin. Nyt toimii!

     
     
  20. #20
    Banned

    Liittynyt
    11/2011
    Sijainti
    Turku
    Viestit
    3,227
    Noissa on ollu todella monessa todella hapettunut 510-nasta, jos on noita ohmin heittelyitä, niin suosittelen ruuvaamaan pois ja hienolla hiomapaperilla pyyhkäisemään pinnin läpitte. Toistaiseksi auttanut ongelmiin.

     
     
Sivu 1 / 2 12 ViimeinenViimeinen
Keskustelu Kaupalliset akkumodit

Kirjoitusoikeudet

  • Sinä et voi kirjoittaa uusia viestejä
  • Sinä et voi kirjoittaa vastauksia
  • Sinä et voi muokata liitteitäsi
  • Sinä et voi muokata viestejäsi
  •