Tulokset 1 - 8 / 8

Aihe: 510-T ei toimi?

  1. #1
    Tervakeuhko

    Liittynyt
    08/2012
    Viestit
    3

    510-T ei toimi?

    Sain eilen postissa ensimmäisen sähkötupakkani 510-T:n. Petyin suuresti, sillä laite ei tunnu toimivan ollenkaan ja nyt toisena päivänä tuntuu, että olen valmis heittämään tuon niin pitkälle metikköön kuin moinen vehje vaan lentää...

    Tuo säiliö tuntuisi vuotavan: jos tupakka on pöydällä hetken, sen alle muodostuu lammikko. Ei kai niin kuulu tapahtua? Olen täyttänyt säiliön ohjeiden mukaisesti. Vuotamisesta huolimatta tupakka toimi eilen normaalisti, tänään savua ei ole tullut ollenkaan. Kun tuon kytkee laturiin, päähän ei syty mitään valoa. Akku rikki?

    Mitä ihmettä tuon kanssa nyt oikein tekee... hermosavuja tässä joutuu polttamaan

    Edit: Kyseessä on siis automaattinen sähkötupakka. Silloin kun tupakasta imaisee, päähän syttyy kyllä valo, eli jotain eloa tuossa akussa on. Mutta latauksessa ei syty valoa.

     
     
  2. #2
    Höyrypää

    Liittynyt
    09/2010
    Sijainti
    kirkkonummi
    Viestit
    610

    Vs: 510-T ei toimi?

    Lainaus Alkuperäinen postaaja tseni Näytä viesti
    Sain eilen postissa ensimmäisen sähkötupakkani 510-T:n. Petyin suuresti, sillä laite ei tunnu toimivan ollenkaan ja nyt toisena päivänä tuntuu, että olen valmis heittämään tuon niin pitkälle metikköön kuin moinen vehje vaan lentää...

    Tuo säiliö tuntuisi vuotavan: jos tupakka on pöydällä hetken, sen alle muodostuu lammikko. Ei kai niin kuulu tapahtua? Olen täyttänyt säiliön ohjeiden mukaisesti. Vuotamisesta huolimatta tupakka toimi eilen normaalisti, tänään savua ei ole tullut ollenkaan. Kun tuon kytkee laturiin, päähän ei syty mitään valoa. Akku rikki?

    Mitä ihmettä tuon kanssa nyt oikein tekee... hermosavuja tässä joutuu polttamaan

    Edit: Kyseessä on siis automaattinen sähkötupakka. Silloin kun tupakasta imaisee, päähän syttyy kyllä valo, eli jotain eloa tuossa akussa on. Mutta latauksessa ei syty valoa.
    nesteet päässy akun sisään. kait sä muistit laittaa sen tiivisteen siihen säiliön päähän takas "kunnolla"
    V1 & V2 PROVARI,ADAM,PROVAPE,BOLT,ARCTIC JA LUMI,KICK.SIAM COBRA.NAUTILUS.ODDY"v2".

    tulossa:kaikenlaista

     
     
  3. #3
    HöyryGuru

    Liittynyt
    04/2011
    Sijainti
    Seinäjoki
    Viestit
    4,126

    Vs: 510-T ei toimi?

    Nuo automaattiakut menee helposti rikki kun niihin menee e-nestettä. Puhdistusta voi koittaa suihkuttamalla se läpi elektroniikan puhdistuspräyllä (Biltema 7€) ja antamalla kuivua.

    Nestesäiliön päästä tosiaan väännetään reikäkansi irti, laitetaan litkut ja kansi napsautetaan takaisin. Yleensä noissa on vikana että ne eivät kostuta tarpeeksi eli kansi on saattanut unohtua napsauttaa paikalleen.

    Atomisaattoriosan voi pestä yksinään hanan alla ja ravistella kuivaksi. Kuivaan voi 2-3 tippaa laittaa nestettä ja sitten nestesäiliö paikalleen.

    Jos mukana tuli yksi akku tai molemmat on nyt rikki niin ei hätää. Suomalaisilta kauppiailta saa tilattua eGo-akun johon nuo atomisaattorit käyvät. Ne ovat manuaalinapilla eli suljettuja ja suojattuja nesteeltä. Lisäksi tarvitsee eGo-laturin jos ei halua ladata akkua 10 tuntia 510-laturilla. eGo-akuissa myös akunkesto on 4-5 kertaa pidempi. Suosittelen eGo Twist akkua jolla voi säätää maun ja höyryn määrää pohjasta kiertämällä.

     
     
  4. #4
    Tervakeuhko

    Liittynyt
    08/2012
    Viestit
    3

    Vs: 510-T ei toimi?

    Kiitos avusta

    Säiliön kansi on kyllä ollut kiinni, en ole sitä unohtanut välistä. Tosiaan olen kuullut, että noista saattaa joskus tippa tulla jostain välistä, mutta tuo on alusta asti vuotanut ihan kunnolla Nestettä on kulunut ihan huolella, tuo 10 ml:n pullo on kohta jo puolessa välissä menossa vaikka kolme kertaa olen höyrytellyt! Sitä nestettä nimittäin tulee suuhunkin asti kuin jostain pillistä limpparia.

    Vaikka ihan aloittelija olenkin, en usko että vika olisi tällä kertaa käyttäjässä... Saisikohan tuon kaupan neuvoteltua kauppiaan kanssa jotenkin niin, että saisin uuden laitteen tilalle...? Huoh.

     
     
  5. #5
    HöyryGuru

    Liittynyt
    04/2011
    Sijainti
    Seinäjoki
    Viestit
    4,126

    Vs: 510-T ei toimi?

    Imutaktiikka voi alussa olla myös hukassa. Rauhassa imaillaan suu täyteen höyryä 3-6 sekuntia (niin sanotusti omalla painollaan) ja sitten sisäänhengitys. Nopea ryystäminen kyllä saa nesteet menemään ihan väärään paikkaan.

     
     
  6. #6
    Höyrypää

    Liittynyt
    09/2010
    Sijainti
    kirkkonummi
    Viestit
    610

    Vs: 510-T ei toimi?

    joskus kauan aikaa sitten törmäsin samanlaiseen tapaukseen atty tulvii korvaus ilma ei pääse kiertämään ja aiheuttaa tuon pilli efektin. alkaa kuulostaa erään suomalaisen myymälän laitteelta jota täällä ei nimeltä mainita
    vie takas .
    V1 & V2 PROVARI,ADAM,PROVAPE,BOLT,ARCTIC JA LUMI,KICK.SIAM COBRA.NAUTILUS.ODDY"v2".

    tulossa:kaikenlaista

     
     
  7. #7
    Tervakeuhko

    Liittynyt
    08/2012
    Viestit
    3

    Vs: 510-T ei toimi?

    Kauppias lähetti ystävällisesti kartomisaattorin tuohon tilalle ilman lisämaksua, koska epäili tuon atomisaattorin hajonneen laitteen herkimpänä osana. Näyttäisi kuitenkin että tuossa on joko akku pimentynyt tai sitten vika on laturissa, koska mitään eloa laitteessa ei edelleenkään ole eikä tule vaikka lataisi (edelleenkään ei mikään valo syty tupakan päässä muuta kuin imaistessa).

    Propsit kauppiaan hyvästä asenteesta, harmittaa vaan kovasti kun laite ei edelleenkään toimi ja enää en ilkeä kauppiaalta apua pyytää. Täytynee tänään raahautua johonkin elektroniikkaliikkeeseen ja koittaa metsästää sitä puhdistussprayta akun ensiavuksi...

     
     
  8. #8
    Höyrykonkari

    Liittynyt
    08/2012
    Viestit
    211

    Vs: 510-T ei toimi?

    Tottakai sä pyydät kauppiaalta apua! Näissähän on ihan takuutkin olemassa!!
    Mulla ei kyllä vuoda tossa mikään mistään kohtaa..

    Mulla oli veikeä ongelma 510-t kanssa. Eka tankki, atomisaattori ja akku ( manuaalinen) pelitti, kuin unelma eilen. Tänään sitten aamulla otin toisen akun ja atomisaattorin ( tankki sama kuin eilen ) käyttöön mukaan sairaalaan... mut joka toisella imulla ei tullut savua just ollenkaan ??? En sitten siellä tupakkapaikalla alkanut kiroilla sen kanssa enempää, vaan ostin analogista suosiolla askin, kun koko aamupäivä siellä sairaalassa oltiin..

    Noh, jostain sitten kotona luin, että ekan tankin käytön jälkeen toi atomisaattori alkaa vasta pelittää kunnolla. Nyt täytin tankin toiseen kertaan ja ans kattoo nyt : Lupaavalta ainakin äsken näytti.

     
     
Keskustelu Aloittelijoiden esittelyt ja kysymykset

Kirjoitusoikeudet

  • Sinä et voi kirjoittaa uusia viestejä
  • Sinä et voi kirjoittaa vastauksia
  • Sinä et voi muokata liitteitäsi
  • Sinä et voi muokata viestejäsi
  •