Tulokset 1 - 4 / 4

Aihe: 101 - 5v Box Mod (V2) ongelma

  1. #1
    Höyrykonkari

    Liittynyt
    09/2011
    Sijainti
    Pori
    Viestit
    239

    101 - 5v Box Mod (V2) ongelma

    Morjens.
    Eli kyseessä tuo libertyllä myytävä boksi. Ongelmana on se että ei anna virtaa kun on ato tai karto kiinni. Tuo merkkivalo palaa kun "tyhjänä" painaa nappulasta mutta valo sammuu ku ruuvaa kuormaa kiinni. Testattu 2, 2.5 ja 2.7 ohmin kartoilla sekä lavan mukana tulleella HV atolla, kaikilla sama juttu. Olisko apuja? Toimi ihan ookoo muutaman viikon, enkä mielestäni ole sitä mihinkään ees kolautellu. Noista elektroniikoista en osaa sanoa mitään sen suurempaa kuin että ehjän näköiset on. Apuja kaivataan, toi olis paljo mukavampi töissä ku lava



    Savutta ry jäsen #0024

     
     
  2. #2
    Höyrypää Kiiltokuva's Avatar

    Liittynyt
    11/2011
    Viestit
    825

    Vs: 101 - 5v Box Mod (V2) ongelma

    Oletko liittimeltä mitannut jännitteitä?
    Kokeillut nappi pohjassa ruuvata kuormia varovasti kiinni, ihan siihen kontaktin rajoille?
    Voisiko keskippikin eriste olla poissa paikoiltaan, tai rikki. Se selittäisi pimenemisen kuorma kiinni, kun kuorma painaa keskipiikin oikosulkuun runkoa vasten.

    Darwin - Reo Grand - 2 x SM V2.1 Mod - 2 x Semovar FW 1.7 - 2x SM Kayfun V2.1 - 2x SM Kayfun III ES #82, #579
    Haaveissa:The Zenesis Diamond

     
     
  3. #3
    Höyrykonkari

    Liittynyt
    09/2011
    Sijainti
    Pori
    Viestit
    239

    Vs: 101 - 5v Box Mod (V2) ongelma

    Kiitoksia vastauksesta, olen koittanut tuota "rajoille" laittamista, mutta ei siitä mitään rajaa löydy, on kuin on/off kytkin.
    Tuosta piikin eristeestä, siinä tuntuisi olevan jotakin erikoista, alapuolelta kun katsoo niin se näyttäisi olevan jotenkin irti. Muutamaan kertaan tökin sen neulalla takaisin siihen minkä oletin olevan sen oikea paikka, mutta aina se tuli sieltä samanlaisesti ulos kun laitoin karton kiinni. Eikä tuosta ainakaan koko selitykseksi ole koska tarkkailin eristettä alapuolelta ja se ei enää siirtynyt takaisin sisäänpäin ruuvatessani karton pois. Sulla näytti tuo sama boksi olevan, onko tietoa saako tuota connectionia tuosta pois paikaltaan rikkomatta noita kuoria?



    Savutta ry jäsen #0024

     
     
  4. #4
    Höyrypää Kiiltokuva's Avatar

    Liittynyt
    11/2011
    Viestit
    825

    Vs: 101 - 5v Box Mod (V2) ongelma

    Minulla on Madvapesin boxi, ja ainakin omastani sen saa ihan työntämällä pois, kun en kuumaliimaa laittanut sinne suunnalle.
    Toista vehjettä rakentaessa tuli tutkittua noita 510 runkoliittimiä, ja ainakin minulle sattuneissa oli keskipiikin eriste aika helposti repeävää, sulavaa tavaraa, ja pirun hankala saada takaisin paikoilleen.

    Darwin - Reo Grand - 2 x SM V2.1 Mod - 2 x Semovar FW 1.7 - 2x SM Kayfun V2.1 - 2x SM Kayfun III ES #82, #579
    Haaveissa:The Zenesis Diamond

     
     
Keskustelu Kaupalliset akkumodit

Kirjoitusoikeudet

  • Sinä et voi kirjoittaa uusia viestejä
  • Sinä et voi kirjoittaa vastauksia
  • Sinä et voi muokata liitteitäsi
  • Sinä et voi muokata viestejäsi
  •